fnpd.net
当前位置:首页 >> uBuntu怎么安装vim 输入了suDo Apt%gEt instAll vi... >>

uBuntu怎么安装vim 输入了suDo Apt%gEt instAll vi...

换源,这个源里没有vim:is missing,要去another source。 sudo gedit /etc/apt/sources.list换成中科大或者阿里的源都可以 或者在图形界面的系统设置里改

其实,ubuntu自带的是vi,不是vim,如果终端安装有问题,直接用新力得装,那个对包依赖关系解决的稍微好些,有些终端无法安装的包,那个里面可以装上去,当然也不排除包装上了,可是不能用的问题。 具体如下: 电脑常见问题解决 1、无法自动识别...

可能是apt-get其他端口正在安装软件 或者你把什么新立徳软件包打开了,关掉新立徳软件包 如果不是,在终端中敲入以下两句sudo rm /var/cache/apt/archives/locksudo rm /var/lib/dpkg/lock

可能是没有更新源的缘故。 sudo apt-get update sudo apt-get upgrade sudo apt-get install build-essential

使用sudo apt-get install vim 后需要输入管理员的密码。输入正确之后就会开始下载安装的。 我刚刚试过了,可以正常下载运行啊 另: 就是给你下载地址 下载来也是一个deb文件,安装也是需要使用管理员权限的。

你没看懂这些英文啥意思,为什么不找个翻译软件能,它说,你的包已经不可用了,为什么不另外换一个试试呢?下面那个vi-gnome不是很好用吗 不知道啥情况的话试试 sudo apt-get install vim-gnome 把sudo去掉,直接apt-get install vim*

你已经安装好了wim tiny 你需要安装vim apt-get install vim

安装之前可以更新下ubuntu软件源,要确保Linux处于联网状态 sudo vi /etc/apt/sources.list 输入提供软件的地址(里面有默认的地址可以用,不可以的话网上到处都是这里就不贴出来了)保存退出 sudo apt-get update 可能会出现更新不了,这是看一...

去mirrors.163.com 找到debian,去右边help,下载源配置文件 放到/etc/apt/source.list apt-get update 更新源 apt-get install vim 安装就行了 常用软件在源里安装就行了

apt-get vim apt-get是一条linux命令,适用于deb包管理式的操作系统,主要用于自动从互联网的软件仓库中搜索、安装、升级、卸载软件或操作系统。 apt-get命令一般需要root权限执行,所以一般跟着sudo命令 例 sudo apt-get xxxx

网站首页 | 网站地图
All rights reserved Powered by www.fnpd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com